Home > Openoffice Error > Openoffice Error Loading Basic Of Document Dialog Xlc

Openoffice Error Loading Basic Of Document Dialog Xlc

In my case I first loaded OOo2.1 and just upgraded to OOo3.0 and now am getting these error messages. gratefulfrog (gratefulfrog) wrote on 2008-09-18: #20 Indeed, this works for me too! This problem will not occur with a clean new installation after removing or renaming old user installation. Changed in libreoffice (Ubuntu): status: Opinion → Invalid no longer affects: libreoffice (Ubuntu) See full activity log To post a comment you must log in. http://davegaubatz.com/openoffice-error/openoffice-error-loading-basic-of-document.html

For you it probably makes more sense to handle the individual tasks. or (3) Replace dialog.xlc from user profile [path: see above] with dialog.xlc from program directory [path: ...\Program_Files\LibreOffice_3.5\presets\basic]. In this case the path to the basic scripts is unchanged pointing to the "invalid" old installation directory of the 1.x version. Comment 8 mhrichter 2007-09-24 20:50:47 UTC I made the mistake of saying to upgrade from OO 1.1 on my initial install, and this error pops up every time I run an

Libraries tab Location menu: "My Macros & Dialogs" Library menu: WebWizard This shows the wrong path file:///usr/lib/ooo-1.1/share/basic/WebWizard/script.xlb/ There are files named "script.xlb" in the OpenOffice install directory, but none associated with However, on a completely fresh account, this doesn't happen. I just copied an existing script.xlb into the WebWizard folder, gone is the error message.

  1. Check out the FAQ!
  2. Something should be done.
  3. Perhaps the error box in the startup routine could contain a button "remove this entry pointing to the missing link" calling the script and automatically editing the xlb-files.
  4. Comment 2 joerg.skottke 2005-12-30 13:03:38 UTC *** Issue 58534 has been marked as a duplicate of this issue. *** Comment 3 joerg.skottke 2005-12-30 13:24:11 UTC *** Issue 54822 has been marked
  5. In my case, the error dialog said: Error loading BASIC of document file:///usr/lib/ooo-1.1/share/basic/WebWizard/script.xlb/: General Error.
  6. Run LibreOffice ...
  7. If I could provide a script to remove the affected lines from dialog.xlb and script.xlb I'd write one and attach it to this issue - probably not more than a few
  8. Comment 1 joerg.skottke 2005-12-30 13:01:40 UTC setting target OOo later, starting to add duplicates.
  9. How do I fix this?
  10. error message.

I think I removed the OO1 directory before installing OO2, but I'm not positive about that... Offline #2 2005-12-05 19:19:55 nggalai Member From: Switzerland Registered: 2004-08-01 Posts: 215 Website Re: OpenOffice.org 2 "Error loading BASIC of document" I had the same problem. Seeing all this I don't think that any further effort is justified. So I deleted the problematic item.

Bug Watch Updater (bug-watch-updater) on 2009-01-08 Changed in openoffice: status: Unknown → In Progress KevinM (kevbert1) wrote on 2009-03-17: #22 OO error screenshot Edit (8.2 KiB, image/png) I've just had this See Below. Changed in openoffice.org: assignee: nobody → ccheney status: New → Incomplete AreYouEye (areyoueye) wrote on 2008-03-23: Re: [Bug 205322] Re: Openoffice 2.4 Error loading BASIC of document #3 Actually it happens My registry is intact, confirmed by two separate programs.

Comment 17 bernhard 2008-10-24 13:26:25 UTC I moved the files from my previous computer containing OOo1.1.5 and a version of OOo2.x (probably OOo2.0.1) to my new laptop about 2 1/2 years Additionally there is a not very elegant but easy enough workaround in removing the wrong entries from the script.xlc and dialog.xlc files. MS Windows 10 - AOO 4.1.2 - LibreOffice 5.1.3.2If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] So, is this a mistake in the installer?

I started OOo1.1.5 from the laptop once to have a look at the splash screen. Both messages are exactly the same. TTL (supernova-2149) wrote on 2008-05-03: #14 I solved the problem for me by removing the line from the two files ~/.openoffice.org2/usr/basic/script.xlc and ~/.openoffice.org2/usr/basic/dialog.xlc. I too love Libre Office and have this error as well.

Hope that helps. http://davegaubatz.com/openoffice-error/openoffice-error-in-writing-sub-document-content-xml.html Run LibreOffice ... HTH edit flag offensive delete link more add a comment 1 answered 2012-04-25 21:03:25 +0100 This post is a wiki. Comment 20 ab 2009-02-24 11:52:15 UTC *** Issue 56213 has been marked as a duplicate of this issue. *** Comment 21 michael.ruess 2010-02-24 08:58:20 UTC *** Issue 91680 has been marked

Also, has openoffice 2.4 been fully brought over to hardy yet? -Rui [email protected]:~$ locate script.xlb /home/rui/.openoffice/1.1.3/user/basic/Standard/script.xlb /home/rui/.openoffice.org2/user/basic/Standard/script.xlb /usr/lib/openoffice/presets/basic/Standard/script.xlb /usr/lib/openoffice/share/basic/Depot/script.xlb /usr/lib/openoffice/share/basic/Euro/script.xlb /usr/lib/openoffice/share/basic/FormWizard/script.xlb /usr/lib/openoffice/share/basic/Gimmicks/script.xlb /usr/lib/openoffice/share/basic/ImportWizard/script.xlb /usr/lib/openoffice/share/basic/Launcher/script.xlb /usr/lib/openoffice/share/basic/Schedule/script.xlb /usr/lib/openoffice/share/basic/ScriptBindingLibrary/script.xlb /usr/lib/openoffice/share/basic/Template/script.xlb /usr/lib/openoffice/share/basic/Tools/script.xlb /usr/lib/openoffice/share/basic/Tutorials/script.xlb [email protected]:~$ locate Please help. loads. http://davegaubatz.com/openoffice-error/openoffice-error-dialog-xlc.html If so it > may be an issue with new versions of OpenOffice not upgrading user > settings properly. > > Chris > Chris Cheney (ccheney) wrote on 2008-03-27: Re: Openoffice

I didn't see this error message until I removed these old files, then two files from OOo 1.1.1 (not 1.1.5) have been missing: /ooo-1.1.1/share/basic/WebWizard/script.xlb and /ooo-1.1.1/share/basic/WebWizard/dialog.xlb There are no entries pointing The last one by OB sounds learned but is chinese to non- experts like me. Offline #6 2005-12-11 00:04:18 Dusty Schwag Merchant From: Medicine Hat, Alberta, Canada Registered: 2004-01-18 Posts: 5,986 Website Re: OpenOffice.org 2 "Error loading BASIC of document" I deleted ~/.openoffice2 and it fixed

acamargog (acamargog) wrote on 2012-01-15: #25 Same problem.

Post a reply 6 posts • Page 1 of 1 [Solved] Error loading BASIC of document? Anyone with karma >75 is welcome to improve it. I ended up having to delete all of .openoffice.org2.0, .openoffice.org2 and .rhopenoffice1.1 before I could get openoffice to start without bugging me about the basic files. Offline Pages: 1 Index ┬╗Applications & Desktop Environments ┬╗OpenOffice.org 2 "Error loading BASIC of document" Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications & Desktop Environments Laptop Issues

And I simply refuse to remove correct error mes- sages. Summary: Error loading BASIC of document File //C:....../Appdata/Roaming/OpenOffice.o... So my conclusion: - The bug seems to be located in OOo1.1.1 (perhaps still appearing later, since I updated to every new version) - the new installation of Basic/Dialog Libraries in this contact form I fixed my system yesterday based on Steve Langasek's comment to this bug report.

Paul Barron (paul-barron) wrote on 2008-11-20: #21 Thanks to Derek and TTL, that was a bit annoying, commenting or removing the lines in the 2 files worked for me too. This should stop the error message. No additional change needed. I'm not sure whether the content of the message is always the same, as I haven't really paid much attention to it, but it always at least starts with the same

Now with the upcoming OOo 3.0 the mechanism of initialising the Basic/Dialog libraries has been changed another time. It showed up when just starting the system after downloading. Steve Langasek (vorlon) wrote on 2008-04-05: #7 I see the same problem here; moving the ~/.openoffice.org2 directory aside does *not* make the error go away, indeed, checking .openoffice.org2 after trying OOo On that basis, I'm milestoning this bug for the 8.04 release.

Thanks. I make that one go away, and the file... Reset it. I have Ubuntu 11.10 and LibreOffice 3.4.4 Changed in libreoffice (Ubuntu): status: Invalid → Opinion Christopher M.

or should I just wait for the final hardy release? Affecting: openoffice.org (Ubuntu) Filed here by: AreYouEye When: 2008-03-22 Completed: 2011-09-15 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu Please? I did not find such files, so I simply created an empty file named "dialog.xlc" (based on suggestion #2, accepted answer) and it seems to have eliminated the problem.