Home > Openoffice Error > Openoffice Error While Loading Shared Libraries

Openoffice Error While Loading Shared Libraries

reply Reply Milton Milton 1st December 2010, 10:57 pm Hi! I don't why it didn't work for me but this one did! I resolved the problem with this commands (with root): 1- # cd /opt/openoffice.org/basis3.3/ 2- ls -l (too show the files) ls -l total 24 drwxr-xr-x. 3 root root 4096 17 janv. If i try starting these apps using cli I will get this: Code: [[email protected] ~]$ oowriter /usr/lib/openoffice.org/program/javaldx: error while loading shared libraries: /usr/lib/openoffice.org/program/libuno_sal.so.3: invalid ELF header /usr/lib/openoffice.org/program/soffice: line 146: 5450 Segmentation have a peek here

Red Hat Bugzilla – Bug634256 OpenOffice fails to start due to libuno_sal.so.3 Last modified: 2010-09-22 11:21:03 EDT Home | New | Search | [?] | Reports | Requests | Help | Manu viagra said, on September 29th, 2016 at 1:17 pm cheap viagra fast delivery is not prescribed for patients taking nitrates for certain heart conditions. rmeske: The solution to get OpenOffice (LibreOffice working) consisted of the following steps: Install missing packages:sudo apt-get install libxinerama1sudo apt-get install libcups2 sudo apt-get install libfontconfig1Rename the libreoffice_ctl.sh to ctl.sh. To someone, it may be better than you dare to think.Blog Offline #6 2011-06-06 14:43:45 whaler Member From: Oslo, Norway Registered: 2008-03-25 Posts: 317 Re: [Solved] OpenOffice does not launch Thanks https://forum.openoffice.org/en/forum/viewtopic.php?f=16&t=10766

reply Reply JR JR 21st September 2010, 10:48 am Hi DanielF, Could you post following command output: yum list installed openoffice.org* reply Reply DanielF DanielF 21st September 2010, 4:27 pm this reply Reply JR JR 24th September 2010, 11:52 am @DanielF So /opt/openoffice.org/ure/lib/libuno_sal.so.3 exists so OpenOffice ure-link is probably broken, please post following command output here: ls -la /opt/openoffice.org/basis3.2/ reply Reply DanielF doneserver stopped/opt/alfresco-community/postgresql/scripts/ctl.sh : postgresql stoppedwaiting for server to start....

Sorry for the wrong information. I really think this blog is extreemly useful and should be preserved for future use. Give what you have. Meanwhile I have installed LibreOffice again, in hope of seeing the former copy/paste functions having been fixed.

Together, these bugs leave LibreOffice effectively unusable for serious work. Know is a generic question, baut do you have some hint ? PLEASE HELP AlphaLexmanJuly 5th, 2010, 06:17 PMtry: oowriter -norestoreyou may have had a faulty shutdown. Its best to rectify the bug rather than add hacks which you might not remember when you upgrade the next time.

FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc. You have been a great help. It's my fault entirely. Offline #10 2011-06-10 19:34:32 Inxsible Forum Fellow From: Chicago Registered: 2008-06-09 Posts: 9,079 Re: [Solved] OpenOffice does not launch blindly creating links will lead to problems in the future however.

  1. Finally, I found a way to solve it.
  2. Another options is to try install OpenOffice 3.3 or try to remove OpenOffice and reinstall using installer (./setup command) reply Reply DanielF DanielF 27th September 2010, 6:41 pm nope no errors…
  3. Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin« Copyright ę2000 - 2012, vBulletin Solutions, Inc.
  4. thanks reply Reply My Style My Style 2nd June 2011, 8:46 am Hi Very nice article.
  5. Thank you very much!
  6. You could also add link here if you want to.
  7. After I have given the options in the pop-up and click finish, nothing appears neither writer nor calc.
  8. To aid diagnostics a thread dump has been written to standard out.

There is no problem if you want to translate my guides to Spanish. https://community.bitnami.com/t/alfresco-5-1-openoffice-not-running/41069 You might misunderstand me, I acknowledge and esteem all developers either at Arch Linux or OOO (or whatever), because their work is kind of invaluable, however it'd be more human to Pick one OpenOffice.org to use and don't use the other. Start OpenOffice. 2.

how to start openoffice in php InKo Using Fedora 2 4th July 2006 12:03 PM OpenOffice won't start scotta3234 Using Fedora 1 27th May 2006 02:50 AM Current GMT-time: 20:24 (Thursday, navigate here Regards,Ron rmeske 2016-04-12 00:49:12 UTC #4 The solution to get OpenOffice (LibreOffice working) consisted of the following steps: Install missing packages:sudo apt-get install libxinerama1sudo apt-get install libcups2 sudo apt-get install libfontconfig1 however, I should be and I am grateful that I can use such tools for free at all. You can also subscribe without commenting.Post Comment send DanielF DanielF 20th September 2010, 7:05 pm Hi there, I've tried your method 3 times now (with exclude row on etc/yum.conf), openoffice works

Try following: /usr/bin/yum and following: whereis yum reply Reply DanielF DanielF 21st September 2010, 10:37 pm I'm sorry… I'm really new to this linux world… /usr/bin/yum gave me this -bash: /usr/bin/yum: I am crossing my fingers this has been fixed by now.***Update: Yep, it looks as if the old copy/paste functionality is back again. reply Reply Francisco Francisco 9th November 2010, 10:27 am Hi, I'me facing following problem: I've upgraded from fedora10 to 11 then to 13. http://davegaubatz.com/openoffice-error/openoffice-error-loading-basic-of-document.html Get them now!

and use Fedora 10 and installed openoffice 3.0 ) ffice 3.0 ) Last edited by schmack; 3rd December 2008 at 04:07 PM. e.g. need some help reply Reply Aboli Aboli 24th April 2011, 5:42 pm This is awesome.

Even splash screen is not coming up.

online said, on December 1st, 2016 at 11:45 am Welcome to your passion for shopping at viagra online without prescription online canadian pharmacy Rundle Place. Oh, well.)Update II: I was being too hasty. Topics: Active | Unanswered Index ┬╗Applications & Desktop Environments ┬╗[Solved] OpenOffice does not launch Pages: 1 #1 2011-06-06 14:07:03 whaler Member From: Oslo, Norway Registered: 2008-03-25 Posts: 317 [Solved] OpenOffice does Earlier openoffice was working fine but since yesterday, its not working i.e when i try to open openoffice spreadsheet, presentation or any other programs of openoffice, its not starting up.

reply Reply JR JR 27th September 2010, 8:39 pm Thanks for the compliments Daniel! :) One more suggestion, if /opt/openoffice.org3/program/soffice.bin works…you could modify launchers to use following commands: ## New text It seems it has not done that (possibly because the OpenOffice installation is on a partition I opted not to reformat). reply Reply Richard Knox Richard Knox 9th November 2010, 6:32 pm I followed the website instructions to download, remove, reinstall and I'm 100% functional again. this contact form FWIW, I had installed OpenOffice before upgrading to Fedora 13 and I expected the upgrade to wipe out the previous OpenOffice and replace it with a new one.

Password Forgot Password? Last edited by twn250; 14th December 2007 at 09:29 AM. We really appreciate your collaboration.